<!DOCTYPE html>  <html lang="en" dir="ltr" class="web theme-thurber">  <head><!--[if IE 8]><html class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><html class="no-js"><![endif]-->
<!-- Begin Template: vanilla -->
<title>Hippie liberals leave a mark along Highway 2</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name='viewport' content='width=device-width, user-scalable=no, maximum-scale=1, initial-scale=1'/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta name="Description" content="The 'Sky' country of Snohomish County is a place changed by timber, spotted owls and pot"/>
<meta property="og:rich_attachment" content="true"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Hippie liberals leave a mark along Highway 2"/>
<meta property="og:description" content="The &#039;Sky&#039; country of Snohomish County is place a place changed by timber, spotted owls and pot"/>
<meta property="og:url" content="http://features.crosscut.com/hippie-liberals-sultan-sky-river-rock-festival-highway-2-snohomish-county"/>
<meta property="og:site_name" content="Crosscut"/>
<meta property="article:publisher" content="https://www.facebook.com/atavist.inc" />
<meta property="article:published_time" content="2017-07-21T15:27:02-0400"/>
<meta property="article:modified_time" content="2017-07-21T17:21:30-0400"/>
<meta property="og:updated_time" content="1500672090"/>
<meta property="og:image" content="http://features.crosscut.com/data/files/organization/60478/image/derivative/scale~1200x1200~mcknightmos-1500665126-26.jpg?1500672090"/>
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:image" content="http://features.crosscut.com/data/files/organization/60478/image/derivative/scale~1200x1200~mcknightmos-1500665126-26.jpg?1500672090" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@atavist" />
<meta name="twitter:title" content="Hippie liberals leave a mark along Highway 2" />
<meta name="twitter:description" content="The &#039;Sky&#039; country of Snohomish County is place a place changed by timber, spotted owls and pot" />
<link rel="canonical" href="http://features.crosscut.com/hippie-liberals-sultan-sky-river-rock-festival-highway-2-snohomish-county" />
<link href="http://features.crosscut.com/view/crosscut/hippie-liberals-sultan-sky-river-rock-festival-highway-2-snohomish-county/style.css?bump&1500918378" rel="stylesheet" type="text/css">
<link href="/data/files/organization/60478/image/raw/linkedinpro-1499472352-23.png" rel="shortcut icon" />
<dom-module id='navigation-none'>
<template>
<div class="nav-icons vertical-nav-icons">
	<content select='.story-icons'></content>
</div>
<content select='article'></content>
<content select='footer[is="atavist-footer"]'></content>
</template>
</dom-module>

<dom-module id="atavist-image">
<template>
	<img alt="{{title}}" title="{{title}}" draggable="false">
	<div class="uploader-input uploader-progress progress" style="display:none;">
		<div class="progress-bar" role="progressbar" style="width:0%;"></div>
	</div>
</template>
</dom-module>

<dom-module id="atavist-audio">
<template>
	<div class="player-chrome">
		<div class="play-pause-control">
			<div class="duration-indicator">
				<span class="progress-display"></span>
			</div>

			<div class="play-pause-button">
				<div class="play-button">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="17.5 17.5 65 65" enable-background="new 17.5 17.5 65 65" xml:space="preserve" stroke-width="1">
						<circle fill="none" stroke-miterlimit="10" cx="50" cy="50" r="27.5"/>
						<polygon stroke-miterlimit="10" points="45.087,40.863 60.912,50 45.087,59.137 "/>
					</svg>
				</div>
				<div class="pause-button">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 65 65" enable-background="new 0 0 65 65" xml:space="preserve" stroke-width="1">
						<circle fill="none" stroke-miterlimit="10" cx="32.5" cy="32.5" r="27.5"/>
						<g>
							<rect x="27.515" y="23.363" width="1" height="18.273"/>
							<rect x="36.118" y="23.363" width="1" height="18.273"/>
						</g>
					</svg>
				</div>
			</div>
			<div class="duration-indicator">
				<span class="remaining-display"></span>
			</div>
		</div>
		<div class="scrubber-bar">
			<div class="scrubber-progress"></div>
		</div>
		<div class="uploader-input uploader-progress progress" style="display:none;">
			<div class="progress-bar" role="progressbar" style="width:0%;"></div>
		</div>
	</div>
	<audio></audio>
</template>
</dom-module>

<dom-module id="atavist-video">
<template>
	<video></video>
	<div class="uploader-input uploader-progress progress regular-progress" style="display:none;">
		<div class="progress-bar regular-progress-bar" role="progressbar" style="width:0%;"></div>
		<div class="progress-bar video-progress-bar" role="progressbar" style="width:0%;"></div>
	</div>
</template>
</dom-module>



<dom-module id="atavist-video-embed">
<template>
	<iframe></iframe>
</template>
</dom-module>



<dom-module id="atavist-multi-video">
<template>
</template>
</dom-module>




<dom-module id="atavist-background-image-with-shim">
<template>
	<atavist-image use_as_background="true"></atavist-image>
	<div class="atavist-background-image-with-shim-shim"></div>
</template>
</dom-module>

<dom-module id="atavist-background-video-with-shim">
<template>
	<atavist-video loop muted></atavist-video>
	<div class="atavist-background-video-with-shim-shim"></div>
</template>
</dom-module>

<dom-module id="atavist-dfp">
<template>
	<div class="atavist-dfp-wrapper"></div>
</template>
</dom-module>

<dom-module id="atavist-logo">
<template>
	<div class="paperclip-logo">
	<div class="paperclip-logo-static-background"></div>	
	<svg viewBox="1 0 23 26" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	    <g fill="currentColor">
	        <path d="M23.7269687,20.9285955 C23.7130074,20.8897493 22.13937,16.7967794 19.9580838,11.2403697 L18.1504285,12.0420126 C20.3310499,17.5963035 21.9046873,21.6871545 21.9179838,21.7245881 C22.3946623,23.0340559 22.2417528,23.8484121 21.445959,24.2015588 C20.6109406,24.5716565 19.9966436,24.1055029 19.4568069,22.8165176 C19.433538,22.7614267 14.4333999,9.950678 14.410131,9.892762 C13.9873032,8.8149583 13.7459723,7.8480428 14.108966,6.348582 C14.2758367,5.8329879 14.4340647,5.3463517 14.5344531,5.036289 C14.5663646,4.9557715 14.5876389,4.8851422 14.6215449,4.8017996 L14.6109078,4.8025059 C14.628858,4.7460024 14.6421545,4.7043311 14.6421545,4.7043311 C15.2850389,2.698458 14.6687474,1.07398331 12.6855787,0.28929141 C10.7502772,-0.47633058 9.1367504,0.30412357 8.3795163,2.3177659 C8.358242,2.3756819 1.2951562,21.172973 1.2752115,21.2301827 C0.59842112,23.2000348 1.1482302,24.8287473 3.165305,25.6847748 C5.0514095,26.4842989 6.6110856,25.7257398 7.3962423,23.8307548 C7.4115332,23.792615 9.5103812,18.2566877 11.6112238,12.6663759 L9.7922664,11.8943973 C7.6914239,17.4840028 5.5939055,23.0178112 5.5792794,23.0545384 C5.0573929,24.3442301 4.4111844,24.8125025 3.6107368,24.4727754 C2.7703998,24.1168036 2.6387647,23.3271676 3.1021467,22.0049865 C3.1220914,21.9477768 10.1851772,3.151192 10.2071164,3.0925697 C10.73964,1.67503894 11.4131063,1.15520704 12.2561026,1.4885775 C12.9634749,1.76826967 13.2360526,2.6377168 12.8052469,3.981793 C12.7979339,4.0051007 12.6662988,4.4684291 12.4980984,5.0603029 C12.0932209,6.1684772 11.934328,7.184127 11.9489541,7.8741756 C11.9655747,8.6595738 12.3152719,10.0650976 12.469511,10.4062372 C12.5014225,10.4761603 17.6099269,23.5468249 17.6411737,23.6209857 C18.4555825,25.5315092 19.9208537,26.2865368 21.9252968,25.3980197 C23.8000993,24.5674188 24.4143963,22.8659581 23.7269687,20.9285955 L23.7269687,20.9285955 Z"></path>
	    </g>
	</svg>	
</div>
</template>
</dom-module>

<dom-module id="atavist-promo-frame">
<template>
	<div class="paperclip-logo-background-wrapper">
		<div class="paperclip-logo-background do-not-animate"></div>
	</div>
	<div class="iframe-wrapper">
		<iframe scrolling="no" frameborder="no"></iframe>
		<div class="touch-close"></div>
	</div>	
</template>
</dom-module>

<dom-module id="atavist-footer">
<template>
	<a href="https://atavist.com/signup" class="atavist-footer-wrapper atavist-cover-left-gutter-padding-left atavist-cover-right-gutter-padding-right">
		<div class="text">
			<svg viewBox="0 0 43 43" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			    <g fill="currentColor" fill-rule="evenodd">
			        <path d="M21.5,43 C33.3741221,43 43,33.3741221 43,21.5 C43,9.62587788 33.3741221,0 21.5,0 C9.62587788,0 0,9.62587788 0,21.5 C0,33.3741221 9.62587788,43 21.5,43 Z M32.7269687,28.9285955 C32.7130074,28.8897493 31.13937,24.7967794 28.9580838,19.2403697 L27.1504285,20.0420126 C29.3310499,25.5963035 30.9046873,29.6871545 30.9179838,29.7245881 C31.3946623,31.0340559 31.2417528,31.8484121 30.445959,32.2015588 C29.6109406,32.5716565 28.9966436,32.1055029 28.4568069,30.8165176 C28.433538,30.7614267 23.4333999,17.950678 23.410131,17.892762 C22.9873032,16.8149583 22.7459723,15.8480428 23.108966,14.348582 C23.2758367,13.8329879 23.4340647,13.3463517 23.5344531,13.036289 C23.5663646,12.9557715 23.5876389,12.8851422 23.6215449,12.8017996 L23.6109078,12.8025059 C23.628858,12.7460024 23.6421545,12.7043311 23.6421545,12.7043311 C24.2850389,10.698458 23.6687474,9.07398331 21.6855787,8.28929141 C19.7502772,7.52366942 18.1367504,8.30412357 17.3795163,10.3177659 C17.358242,10.3756819 10.2951562,29.172973 10.2752115,29.2301827 C9.59842112,31.2000348 10.1482302,32.8287473 12.165305,33.6847748 C14.0514095,34.4842989 15.6110856,33.7257398 16.3962423,31.8307548 C16.4115332,31.792615 18.5103812,26.2566877 20.6112238,20.6663759 L18.7922664,19.8943973 C16.6914239,25.4840028 14.5939055,31.0178112 14.5792794,31.0545384 C14.0573929,32.3442301 13.4111844,32.8125025 12.6107368,32.4727754 C11.7703998,32.1168036 11.6387647,31.3271676 12.1021467,30.0049865 C12.1220914,29.9477768 19.1851772,11.151192 19.2071164,11.0925697 C19.73964,9.67503894 20.4131063,9.15520704 21.2561026,9.4885775 C21.9634749,9.76826967 22.2360526,10.6377168 21.8052469,11.981793 C21.7979339,12.0051007 21.6662988,12.4684291 21.4980984,13.0603029 C21.0932209,14.1684772 20.934328,15.184127 20.9489541,15.8741756 C20.9655747,16.6595738 21.3152719,18.0650976 21.469511,18.4062372 C21.5014225,18.4761603 26.6099269,31.5468249 26.6411737,31.6209857 C27.4555825,33.5315092 28.9208537,34.2865368 30.9252968,33.3980197 C32.8000993,32.5674188 33.4143963,30.8659581 32.7269687,28.9285955 Z"></path>
			    </g>
			</svg>
			<span>Made with Atavist. <span class="cta-text">Make your own.</span></span>
		</div>	
	</a>
</template>
</dom-module>

<dom-module id="atavist-story-data-byline">
<template>
	<div class="atavist-byline-wrapper" data-type$="{{_author.type}}">
		<template is="dom-if" if="{{authors}}">
			<template is="dom-if" if="{{stringToBool(_author.is_atavist)}}">

				<template is="dom-if" if="{{_author.has_avatar}}">
					<a target="_self" href$="{{_authorURL(_author)}}">
						<div class="atavist-byline-image" data-is-publication$="{{_author.is_publication}}" style$="{{toBgImage(_author.avatar)}}"></div>
					</a>
				</template>

				<div class="byline-and-publication">
					<a class="byline-link" target="_self" href$="{{_authorURL(_author)}}">
						<span class="atavist-byline-name">{{_author.profile_name}}</span>
					</a>	

					<template is="dom-if" if="{{shouldShowPublication(publication)}}">
						<div class="publication">Published in <a class="publication-link" href$="{{publication.url}}">{{publication.profile_name}}</a></div>
					</template>
				</div>				

			</template>
			<template is="dom-if" if="{{!stringToBool(_author.is_atavist)}}">
				<div class="byline-and-publication hello">
					<span class="atavist-byline-name">{{_author.profile_name}}</span>
					<template is="dom-if" if="{{shouldShowPublication(publication)}}">
						<div class="publication">Published in <a class="publication-link" href$="{{publication.url}}">{{publication.profile_name}}</a></div>
					</template>
				</div>

			</template>
		</template>
	</div>

</template>
</dom-module>

<dom-module id="atavist-menu">
<template>
	<ul class="atavist-menu-wrapper">
		<template is="dom-repeat" items="{{items}}">
		<li data-type$="{{item.menu_item.type}}" data-submenu$="{{_needs_submenu(item)}}">
			<a href$="{{_urlForMenuItem(item.menu_item)}}" target="_self">{{_labelForMenuItem(item.menu_item)}}</a>
			<template is="dom-if" if="{{_needs_submenu(item)}}}">
			<ul class="atavist-top-nav-container">
				<template is="dom-repeat" items="{{_submenu(item)}}" as="submenu_item">
				<li>
					<a href$="{{_urlForMenuItem(submenu_item)}}" target="_self">{{_labelForMenuItem(submenu_item)}}</a>
				</li>
				</template>
			</ul>
			</template>
		</li>
		</template>
	</ul>
</template>
</dom-module>

<dom-module id="atavist-search">
<template>
	<div class="search-icon">
		<svg>
		    <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		        <g transform="translate(1.000000, 1.000000)" stroke="#000000">
		            <g>
		                <g transform="translate(7.000000, 7.500000) scale(-1, 1) translate(-7.000000, -7.500000) ">
		                    <g>
		                        <g>
		                            <g>
		                                <path d="M0,15 L3,12" stroke-width="3"></path>
		                                <path d="M8,12 C11.3137085,12 14,9.3137085 14,6 C14,2.6862915 11.3137085,0 8,0 C4.6862915,0 2,2.6862915 2,6 C2,9.3137085 4.6862915,12 8,12 L8,12 Z" stroke-width="2"></path>
		                            </g>
		                        </g>
		                    </g>
		                </g>
		            </g>
		        </g>
		    </g>
		</svg>
	</div>
</template>
</dom-module>
<base target="_blank">
<dom-module id="cover-black"><template><atavist-multi-background key="background" data_key="title_page"></atavist-multi-background>
<div class="cover-text-outside-wrapper atavist-cover-left-gutter-padding-left atavist-cover-right-gutter-padding-right" data-cover-text-alignment="center-middle">
	<div class="cover-text-inside-wrapper">
		<h1 class="cover-title atavist-cover-font-sans-serif atavist-cover-h1">
			<atavist-story-data key="the_title" data_key="title" placeholder="Write a title…"></atavist-story-data>
		</h1>
		<h2 class="cover-subtitle atavist-cover-font-sans-serif atavist-cover-byline">
			<span class="subtitle">
				<atavist-story-data key="the_subtitle" data_key="subtitle" placeholder="Write a subtitle…"></atavist-story-data>
			</span>
		</h2>
		<div class="cover-byline atavist-cover-font-sans-serif atavist-cover-byline">
			<atavist-story-data-byline class="atavist-byline" key="the_byline" data_key="byline_picker" legacy_data_key="byline"></atavist-story-data-byline>
		</div>			
	</div>	
</div></template></dom-module>
<dom-module id="atavist-simple-image"><template><div class="atavist-simple-image-wrapper atavist-cover-aligned-block-width-as-max-width" data-is_clickable$="{{is_clickable}}">
	<atavist-image key="the_image" alt="" use_as_background="false" real_size></atavist-image>
	<p is="atavist-caption" key="the_caption"></p>
</div></template></dom-module>
<dom-module id="cover-text-simple"><template><div class="cover-text-wrapper atavist-cover-column-width-and-alignment cover-text-on-solid-background">
	<h1 class="cover-title atavist-cover-font-sans-serif atavist-cover-h1">
		<atavist-story-data key="the_title" data_key="title" placeholder="Write a title…"></atavist-story-data>
	</h1>
	<h2 class="cover-subtitle atavist-cover-font-sans-serif atavist-cover-h2">
		<atavist-story-data key="the_subtitle" data_key="subtitle" placeholder="Write a subtitle…"></atavist-story-data>
	</h2>
	<div class="cover-byline atavist-cover-font-sans-serif atavist-cover-byline">
		<atavist-story-data-byline class="atavist-byline" key="the_byline" data_key="byline_picker" legacy_data_key="byline"></atavist-story-data-byline>
	</div>

</div>	
</template></dom-module>
</head>        <body class="template-setting-paragraph-spacing-Spaces template-setting-pagination-Scroll template-setting-navigation-option-None template-setting-pop-up-style-Overlay template-setting-drop-caps-No_Drop  not-homesite" data-route_type="story" >  	  	  	    	<div class="story-wrapper" is='story-controller' nav='None'>  		<div class='nav-wrapper navigation-None' is="navigation-None"  organization="{&quot;profile_image&quot;:&quot;linkedinpro-1499472277-80.png&quot;,&quot;name&quot;:&quot;Crosscut&quot;,&quot;base_path&quot;:&quot;\/data\/files\/organization\/60478\/image\/raw\/&quot;,&quot;is_publication&quot;:true,&quot;suppress_creatavist_footer&quot;:false,&quot;profile_description&quot;:&quot;&quot;,&quot;url&quot;:&quot;http:\/\/features.crosscut.com&quot;}" >    			<article is="pagination-Scroll">    				  				  				  					  						<section class="atavist-section story-cover story-data-container" id="story-cover" data-story="{&quot;title&quot;:&quot;Hippie liberals leave a mark along Highway 2&quot;,&quot;subtitle&quot;:&quot;The 'Sky' country of Snohomish County is a place changed by timber, spotted owls and pot&quot;,&quot;byline&quot;:&quot;Crosscut&quot;,&quot;byline_picker&quot;:&quot;{\&quot;authors\&quot;:[{\&quot;id\&quot;:\&quot;publication-60478\&quot;,\&quot;profile_name\&quot;:\&quot;Crosscut\&quot;,\&quot;avatar\&quot;:\&quot;https:\/\/atavist.com\/data\/files\/organization\/60478\/image\/derivative\/cropandscale~150x150~linkedinpro-1499472277-80.png\&quot;,\&quot;is_publication\&quot;:true,\&quot;type\&quot;:\&quot;publication\&quot;,\&quot;is_atavist\&quot;:true,\&quot;url\&quot;:\&quot;http:\/\/features.crosscut.com\&quot;,\&quot;is_profile\&quot;:false,\&quot;has_avatar\&quot;:true}]}&quot;,&quot;title_page&quot;:&quot;mcknightmos-1500591506-5.jpg&quot;,&quot;description&quot;:&quot;The 'Sky' country of Snohomish County is a place changed by timber, spotted owls and pot&quot;,&quot;pub_date&quot;:&quot;1500665222&quot;}"><div data-cover="true" is="cover-black" class="atavist-cover-chapter-padding-top-as-margin-bottom atavist-cover-solid-background cover-black atavist-shared atavist-cover atavist-block-align-center" data-assets="" contenteditable="false" atavist-block="true" block_id="cover?block_name=cover-black" block_type="cover-black" background="{&quot;mode&quot;:&quot;image&quot;,&quot;bg_properties&quot;:{&quot;shim_color&quot;:&quot;rgba(0, 0, 0, 0.07)&quot;,&quot;image&quot;:{&quot;filename&quot;:&quot;mcknightmos-1500591506-5.jpg&quot;,&quot;focal_point&quot;:{&quot;x&quot;:74,&quot;y&quot;:40},&quot;progress&quot;:0,&quot;path&quot;:&quot;/data/files/organization/60478/image/raw/mcknightmos-1500591506-5.jpg&quot;,&quot;temp_path&quot;:null,&quot;width&quot;:6244,&quot;height&quot;:4163}}}" the_title="Hippie liberals leave a mark along Highway 2" the_subtitle="The 'Sky' country of Snohomish County is a place changed by timber, spotted owls and pot" the_byline="{&quot;authors&quot;:[{&quot;id&quot;:&quot;publication-60478&quot;,&quot;profile_name&quot;:&quot;Crosscut&quot;,&quot;avatar&quot;:&quot;https://atavist.com/data/files/organization/60478/image/derivative/cropandscale~150x150~linkedinpro-1499472277-80.png&quot;,&quot;is_publication&quot;:true,&quot;type&quot;:&quot;publication&quot;,&quot;is_atavist&quot;:true,&quot;url&quot;:&quot;http://features.crosscut.com&quot;,&quot;is_profile&quot;:false,&quot;has_avatar&quot;:true}]}" data-cloudfront="true"><atavist-multi-background key="background" data_key="title_page" style-scope="cover-black" class="atavist-multi-background atavist-shared atavist-subcomponent" mode="image" bg_properties="{&quot;shim_color&quot;:&quot;rgba(0, 0, 0, 0.07)&quot;,&quot;image&quot;:{&quot;filename&quot;:&quot;mcknightmos-1500591506-5.jpg&quot;,&quot;focal_point&quot;:{&quot;x&quot;:74,&quot;y&quot;:40},&quot;progress&quot;:0,&quot;path&quot;:&quot;/data/files/organization/60478/image/raw/mcknightmos-1500591506-5.jpg&quot;,&quot;temp_path&quot;:null,&quot;width&quot;:6244,&quot;height&quot;:4163}}"><atavist-background-image-with-shim class="atavist-background-image-with-shim atavist-shared atavist-subcomponent" shim_color="rgba(0, 0, 0, 0.07)" image="{&quot;filename&quot;:&quot;mcknightmos-1500591506-5.jpg&quot;,&quot;focal_point&quot;:{&quot;x&quot;:74,&quot;y&quot;:40},&quot;progress&quot;:0,&quot;path&quot;:&quot;/data/files/organization/60478/image/raw/mcknightmos-1500591506-5.jpg&quot;,&quot;temp_path&quot;:null,&quot;width&quot;:6244,&quot;height&quot;:4163}">
  							<atavist-image use_as_background="true" style-scope="atavist-background-image-with-shim" class="atavist-image atavist-shared atavist-subcomponent has-uploader" style="background-position: 74% 40%; background-image: url(&quot;https://dh1rvgpokacch.cloudfront.net/atavist/60478/image/derivative/lite~mcknightmos-1500591506-5.jpg&quot;);" focal_point="{&quot;x&quot;:74,&quot;y&quot;:40}" sizes="100vw" progress="0" path="/data/files/organization/60478/image/raw/mcknightmos-1500591506-5.jpg" filename="mcknightmos-1500591506-5.jpg" width="6244" height="4163" data_key="title_page">
  							
  							
  						</atavist-image>
  							<div class="atavist-background-image-with-shim-shim" style-scope="atavist-background-image-with-shim" style="background-color: rgba(0, 0, 0, 0.07);"></div>
  						</atavist-background-image-with-shim></atavist-multi-background>
  						<div class="cover-text-outside-wrapper atavist-cover-left-gutter-padding-left atavist-cover-right-gutter-padding-right" data-cover-text-alignment="center-middle" style-scope="cover-black">
  							<div class="cover-text-inside-wrapper" style-scope="cover-black">
  								<h1 class="cover-title atavist-cover-font-sans-serif atavist-cover-h1" style-scope="cover-black">
  									<atavist-story-data key="the_title" data_key="title" placeholder="Write a title…" style-scope="cover-black" class="atavist-story-data atavist-shared atavist-subcomponent" contenteditable="true" data-editables="bold,italic,link" data-disable-return="true" data-disable-toolbar="true">Hippie liberals leave a mark along Highway 2</atavist-story-data>
  								</h1>
  								<h2 class="cover-subtitle atavist-cover-font-sans-serif atavist-cover-byline" style-scope="cover-black">
  									<span class="subtitle" style-scope="cover-black">
  										<atavist-story-data key="the_subtitle" data_key="subtitle" placeholder="Write a subtitle…" style-scope="cover-black" class="atavist-story-data atavist-shared atavist-subcomponent" contenteditable="true" data-editables="bold,italic,link" data-disable-return="true" data-disable-toolbar="true">The 'Sky' country of Snohomish County is a place changed by timber, spotted owls and pot</atavist-story-data>
  									</span>
  								</h2>
  								<div class="cover-byline atavist-cover-font-sans-serif atavist-cover-byline" style-scope="cover-black">
  									<atavist-story-data-byline class="atavist-byline atavist-story-data-byline atavist-shared atavist-subcomponent" key="the_byline" data_key="byline_picker" legacy_data_key="byline" style-scope="cover-black" authors="[{&quot;id&quot;:&quot;custom&quot;,&quot;profile_name&quot;:&quot;Knute Berger &amp; Matt M. McKnight &quot;,&quot;has_avatar&quot;:false,&quot;is_atavist&quot;:false,&quot;url&quot;:null,&quot;type&quot;:&quot;custom&quot;}]">
  							<div class="atavist-byline-wrapper" style-scope="atavist-story-data-byline" data-type="custom">
  								<template is="dom-if" style-scope="atavist-story-data-byline"></template>
  							</div>
  						
  						</atavist-story-data-byline>
  								</div>			
  							</div>	
  						</div></div></section>  				  					  						  							<section is='atavist-section' class="chapter atavist-section chapter-type-0 web chapter-2722466 chapter-type-text " id="chapter-2722466" data-chapter_type="0" data-chapter_id="2722466" data-chapter_url="https://crosscut.atavist.com/hippie-liberals-sultan-sky-river-rock-festival-highway-2-snohomish-county#chapter-2722466" data-title="">
  							
	
  								
  										  											<div class="section-cover story-data-container" data-story="{&quot;title&quot;:&quot;&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;byline&quot;:&quot;&quot;}"><div data-cover="true" is="cover-text-simple"></div></div>  										  							
  							
  										<p><b>Story by Knute Berger | Photography by Matt Mills McKnight</b></p><atavist-simple-image block_id="1604667" block_type="atavist-simple-image" class="atavist-simple-image atavist-shared atavist-block atavist-block-align-center" data-assets="https://atavist.com/data/files/organization/60478/image/derivative/scale~1200x0~goldbar01-1500671881-14.png,https://atavist.com/data/files/organization/60478/image/derivative/scale~800x0~goldbar01-1500671881-14.png,https://atavist.com/data/files/organization/60478/image/derivative/scale~400x0~goldbar01-1500671881-14.png" atavist-block="true" data-alignment="center" audio_color_scheme="white" the_image="{&quot;filename&quot;:&quot;goldbar01-1500671881-14.png&quot;,&quot;focal_point&quot;:{&quot;x&quot;:50,&quot;y&quot;:50},&quot;progress&quot;:0,&quot;width&quot;:1200,&quot;path&quot;:&quot;/data/files/organization/60478/image/raw/goldbar01-1500671881-14.png&quot;,&quot;temp_path&quot;:null}" the_caption="" contenteditable="false"></atavist-simple-image><p class=""><b>Gold Bar —</b> Highway 2 was a working highway. It was cobbled together from wagon roads, rail beds and horse trails. Westside towns in the Skykomish River Valley like Sultan and Gold Bar still resonate with that. There’s a prospector’s shop where you can buy gold-panning equipment in Gold Bar and the summer festival in Sultan features traditional logger competitions. Further into the foothills, the town park in Index features a giant circular saw blade that once cut Cascade granite for buildings in Olympia and Pioneer Square. The town of Skykomish, built to serve the Great Northern Railway, is still a railroad town where you can lunch next to a table of BNSF Railway engineers who haul freight over the mountains.</p><atavist-simple-image class="atavist-simple-image atavist-shared atavist-block atavist-block-align-left" data-assets="https://atavist.com/data/files/organization/60478/image/derivative/scale~1200x0~mcknightmos-1500591818-0.jpg,https://atavist.com/data/files/organization/60478/image/derivative/scale~800x0~mcknightmos-1500591818-0.jpg,https://atavist.com/data/files/organization/60478/image/derivative/scale~400x0~mcknightmos-1500591818-0.jpg" atavist-block="true" block_id="1603865" block_type="atavist-simple-image" data-alignment="left" audio_color_scheme="white" the_image="{&quot;filename&quot;:&quot;mcknightmos-1500591818-0.jpg&quot;,&quot;focal_point&quot;:{&quot;x&quot;:50,&quot;y&quot;:50},&quot;progress&quot;:0,&quot;width&quot;:6720,&quot;path&quot;:&quot;/data/files/organization/60478/image/raw/mcknightmos-1500591818-0.jpg&quot;,&quot;temp_path&quot;:null}" the_caption="Mami Shimomura, a real-estate broker&amp;nbsp;from Bellevue, spends a recent afternoon visiting Index to practice her painting with the Evergreen Association of Fine Arts. She stands in front of a giant circular saw blade in a nearby park, which was once used to cut granite&amp;nbsp;for buildings around Puget Sound.&amp;nbsp;" contenteditable="false"></atavist-simple-image><p>But local loggers, gold prospectors and quarrymen are mostly memories now, says Debbie Copple of the <a href="http://www.skyvalleychamber.com/about-the-sky-valley/" target="_blank" class="regular-link">Sky Valley Chamber of Commerce</a>. She cheerfully runs an information center in Sultan that is a fount of information on the region and contains innumerable brochures and small displays of logging history and model trucks.</p><p>The timber mills are gone, she says, though hillsides still show heavy signs of logging. Copple tells us of a local mill that was closed due to the Northern spotted owl, she says. The endangered owl species sparked the so-called “owl wars” between greens and timber companies in Northwest forests in the 1980s and ‘90s.</p><atavist-simple-image class="atavist-simple-image atavist-shared atavist-block atavist-block-align-right" data-assets="https://atavist.com/data/files/organization/60478/image/derivative/scale~1200x0~mcknightmos-1500663550-19.jpg,https://atavist.com/data/files/organization/60478/image/derivative/scale~800x0~mcknightmos-1500663550-19.jpg,https://atavist.com/data/files/organization/60478/image/derivative/scale~400x0~mcknightmos-1500663550-19.jpg" atavist-block="true" block_id="1603871" block_type="atavist-simple-image" data-alignment="right" audio_color_scheme="white" the_image="{&quot;filename&quot;:&quot;mcknightmos-1500663550-19.jpg&quot;,&quot;focal_point&quot;:{&quot;x&quot;:50,&quot;y&quot;:50},&quot;progress&quot;:0,&quot;width&quot;:1024,&quot;path&quot;:&quot;/data/files/organization/60478/image/raw/mcknightmos-1500663550-19.jpg&quot;,&quot;temp_path&quot;:null}" the_caption="Once known as the Loth Mill, a family-owned cedar sawmill in the Gold Bar area that provided jobs to more than 100 people, the facility is now a complex of cannabis industry-related operations. &amp;nbsp;" contenteditable="false"></atavist-simple-image><p>In this instance she’s referring to the <a href="http://community.seattletimes.nwsource.com/archive/?date=19910521&amp;slug=1284423" target="_blank" class="regular-link">Loth Mill</a> in Gold Bar, a cedar shake and siding operation that was in business from the early 1930s to the early 1990s. When it closed, the town lost more than 100 steady jobs, a big blow to a community that then had 1,200 people. Gold Bar wasn’t alone. <a href="http://community.seattletimes.nwsource.com/archive/?date=19910521&amp;slug=1284423" target="_blank" class="regular-link">According to The Seattle Times</a>, by mid-1991, nine mills in the state had already closed that year. There were lots of reasons, including changes in the market and industry, but environmental regulations were cited and have carried a rural stigma since.</p><p>“They care more about animals than people,” she says, without specifying who “they” are. There’s a lingering resentment against folks who came in and blew up the local resource economy. It’s the kind of thing you hear often in timber towns where multi-generational jobs were lost and liberals and environmentalists are blamed.</p><atavist-simple-image class="atavist-simple-image atavist-shared atavist-block atavist-block-align-center" data-assets="https://atavist.com/data/files/organization/60478/image/derivative/scale~1200x0~mcknightmos-1500592322-87.jpg,https://atavist.com/data/files/organization/60478/image/derivative/scale~800x0~mcknightmos-1500592322-87.jpg,https://atavist.com/data/files/organization/60478/image/derivative/scale~400x0~mcknightmos-1500592322-87.jpg" atavist-block="true" block_id="1603869" block_type="atavist-simple-image" audio_color_scheme="white" the_image="{&quot;filename&quot;:&quot;mcknightmos-1500592322-87.jpg&quot;,&quot;focal_point&quot;:{&quot;x&quot;:50,&quot;y&quot;:50},&quot;progress&quot;:0,&quot;width&quot;:6588,&quot;path&quot;:&quot;/data/files/organization/60478/image/raw/mcknightmos-1500592322-87.jpg&quot;,&quot;temp_path&quot;:null}" the_caption="Debbie Copple of the Sky Valley Chamber of Commerce stands along Main Street in downtown Sultan,&amp;nbsp;a town of 5,000 people, west of the Cascade mountain range.&amp;nbsp;" contenteditable="false"></atavist-simple-image><p>Hippie liberals have been having an impact on this area in more ways than one for a long time. Next year, for example, will mark the 50th anniversary of the legendary <a href="http://historylink.org/File/5425" target="_blank" class="regular-link">Sky River Rock Festival</a> — one of the nation’s first such events, it preceded Woodstock by a year. It was held on an organic raspberry farm in Sultan in 1968. It brought some 20,000 kids — I was one of them — to a mud and music fest that featured bands like the Grateful Dead, Santana and Country Joe and the Fish. A group is working to <a href="http://www.nwnews.com/index.php/local/news-features/14526-historic-1960s-rock-festival-to-return-to-sultan-after-almost-50-years" target="_blank" class="regular-link">put on</a> a mini-<a href="https://skyriverrockfestival.com/" target="_blank" class="regular-link">Sky River fest</a> in Sultan this August, with bigger plans for the 50th in 2018 on a nearby farm. Their website promises music, food and “world famous chainsaw artists.”</p><atavist-simple-image class="atavist-simple-image atavist-shared atavist-block atavist-block-align-left" data-assets="https://atavist.com/data/files/organization/60478/image/derivative/scale~1200x0~ap680903025-1500595114-36.jpg,https://atavist.com/data/files/organization/60478/image/derivative/scale~800x0~ap680903025-1500595114-36.jpg,https://atavist.com/data/files/organization/60478/image/derivative/scale~400x0~ap680903025-1500595114-36.jpg" atavist-block="true" block_id="1603891" block_type="atavist-simple-image" audio_color_scheme="white" the_image="{&quot;filename&quot;:&quot;ap680903025-1500595114-36.jpg&quot;,&quot;focal_point&quot;:{&quot;x&quot;:50,&quot;y&quot;:50},&quot;progress&quot;:0,&quot;width&quot;:3000,&quot;path&quot;:&quot;/data/files/organization/60478/image/raw/ap680903025-1500595114-36.jpg&quot;,&quot;temp_path&quot;:null}" the_caption="Heavy rains transformed the site of the Sky River Rock Festival and Lighter Than Air Fair into a sea of mud over the Labor Day weekend celebration where a legion of hippies gathered to listen to music in Sultan&amp;nbsp;on Sept. 3, 1968. Credit: AP Photo" data-alignment="left" contenteditable="false"></atavist-simple-image><p>The culture clash back then was epic. Townspeople were nervous at the influx and a group of hostile locals even forcibly cut a hippie’s long hair. After the Festival’s weekend of sex, drugs and rock ‘n’ roll, a Washington State Patrol officer assigned to the event, Lt. G. Shay, wrote in his report to superiors, “I have never seen anything as degrading to the human race as the exhibition put on in the Sultan area.” But a lot of hippies liked the rural area as a great place to “get back to the land.”</p><p>The working-class vibe is no illusion, nor is a ‘60s holdover feel, even when it comes to politics. This part of Snohomish County has a lot of working class rural voters who generally lean Republican, but are also pro-legalized marijuana and supported the statewide initiative that made it so.</p><p>According to Puget Sound political analyst Ben Anderstone, these voters comprise one of the more intriguing voter trends of recent elections: the Obama-Trump voter. Sultan and Gold Bar both went for Barack Obama in 2012, but swung heavily to Donald Trump in 2016 — Gold Bar swung by 27 points to the GOP candidate. Both towns soundly backed recreational pot in 2012, too. Hillary Clinton’s nanny-state reputation apparently had little appeal to these people. So what do you call these voters, <em><a href="https://en.wikipedia.org/wiki/Deadhead" target="_blank" class="regular-link">Deadheads</a> for Trump?</em></p><atavist-simple-image class="atavist-simple-image atavist-shared atavist-block atavist-block-align-full" data-assets="https://atavist.com/data/files/organization/60478/image/derivative/scale~1200x0~mcknightmos-1500594199-25.jpg,https://atavist.com/data/files/organization/60478/image/derivative/scale~800x0~mcknightmos-1500594199-25.jpg,https://atavist.com/data/files/organization/60478/image/derivative/scale~400x0~mcknightmos-1500594199-25.jpg" atavist-block="true" block_id="1603881" block_type="atavist-simple-image" audio_color_scheme="white" the_image="{&quot;filename&quot;:&quot;mcknightmos-1500594199-25.jpg&quot;,&quot;focal_point&quot;:{&quot;x&quot;:50,&quot;y&quot;:50},&quot;progress&quot;:0,&quot;width&quot;:6720,&quot;path&quot;:&quot;/data/files/organization/60478/image/raw/mcknightmos-1500594199-25.jpg&quot;,&quot;temp_path&quot;:null}" the_caption="Lindsey Eilbacher and&amp;nbsp;climbing partner&amp;nbsp;Trevor Thrift, visiting from Denver, work together as they head up the Lower Wall near the small town of Index&amp;nbsp;along Highway 2. Many climbers from around the region and beyond flock to the granite walls because of the wide variety of routes that they&amp;nbsp;offer. And it's far enough from Seattle to be a little less crowded than some closer-in spots.&amp;nbsp;" data-alignment="full" contenteditable="false"></atavist-simple-image><p>If the area has lost resource jobs, the losses have been leavened by urban expats moving in, tourism and the area’s natural beauty. The craggy mountains and rivers are spectacular. Whitewater rafting, off-roading, fishing, hiking, skiing and rock climbing are all happening here where Highway 2 forms the southern portion of the scenic Cascade Loop. The Sky Valley is close enough to Seattle to attract visitors, but there are enough rainy days to keep it from being a bustling tourist burg like Leavenworth, the faux Bavarian village on the sunny side of Stevens Pass.</p><atavist-simple-image class="atavist-simple-image atavist-shared atavist-block atavist-block-align-right" data-assets="https://atavist.com/data/files/organization/60478/image/derivative/scale~1200x0~mcknightmos-1500605182-56.jpg,https://atavist.com/data/files/organization/60478/image/derivative/scale~800x0~mcknightmos-1500605182-56.jpg,https://atavist.com/data/files/organization/60478/image/derivative/scale~400x0~mcknightmos-1500605182-56.jpg" atavist-block="true" block_id="1603890" block_type="atavist-simple-image" data-alignment="right" audio_color_scheme="white" the_image="{&quot;filename&quot;:&quot;mcknightmos-1500605182-56.jpg&quot;,&quot;focal_point&quot;:{&quot;x&quot;:50,&quot;y&quot;:50},&quot;progress&quot;:0,&quot;width&quot;:6408,&quot;path&quot;:&quot;/data/files/organization/60478/image/raw/mcknightmos-1500605182-56.jpg&quot;,&quot;temp_path&quot;:null}" the_caption="A patron is seen inside&amp;nbsp;Gold Bar Marijuana in the space where the Loth Mill once conducted its cedar sawmill operations." contenteditable="false"></atavist-simple-image><p>The legalized pot business is bringing new opportunity. That Loth Mill that was closed in the ‘90s? It’s now home to a marijuana retail store — <a href="http://goldbarmarijuana.com/" target="_blank" class="regular-link">Gold Bar Marijuana</a> — that bills itself as “the best recreational weed store on Highway 2.” Other mill-site buildings contain marijuana production and processing operations run by Wacky Tobacky, according to a sign on the door. These activities are discreet, shielded by fencing and monitored by security cameras.<br></p><p>A generation after people were outraged by the hippies of Sky River, the indulgences of the ‘60s are now a new agricultural and recreational attraction for Cascade Loopers. No owls threaten it, or need die for it.</p><atavist-simple-image class="atavist-simple-image atavist-shared atavist-block atavist-block-align-center" data-assets="https://atavist.com/data/files/organization/60478/image/derivative/scale~1200x0~mcknightmos-1500606083-55.jpg,https://atavist.com/data/files/organization/60478/image/derivative/scale~800x0~mcknightmos-1500606083-55.jpg,https://atavist.com/data/files/organization/60478/image/derivative/scale~400x0~mcknightmos-1500606083-55.jpg" atavist-block="true" block_id="1603945" block_type="atavist-simple-image" audio_color_scheme="white" the_image="{&quot;filename&quot;:&quot;mcknightmos-1500606083-55.jpg&quot;,&quot;focal_point&quot;:{&quot;x&quot;:50,&quot;y&quot;:50},&quot;progress&quot;:0,&quot;width&quot;:5166,&quot;path&quot;:&quot;/data/files/organization/60478/image/raw/mcknightmos-1500606083-55.jpg&quot;,&quot;temp_path&quot;:null}" the_caption="An employee of Gold Bar Marijuana kicks a soccer ball outside the&amp;nbsp;dispensary.&amp;nbsp;Today, while logging in the area has substantially decreased, other industries like cannabis production are on the rise. &amp;nbsp;" data-alignment="center" contenteditable="false"></atavist-simple-image><p><b>Top photo: </b>Moe Ainsley, a grower with Kaya Collection, tends to marijuana plants at the company’s Wacky Tabacky facility near Gold Bar. </p><p>For more, follow <b>#MossbackRoadtrip </b>on <a href="https://twitter.com/search?f=tweets&amp;q=%23MossbackRoadtrip&amp;src=typd" target="_blank" class="regular-link">Twitter</a> and <a href="https://www.instagram.com/explore/tags/MossbackRoadtrip/" target="_blank" class="regular-link">Instagram</a>.</p><p><em>Coming tomorrow: Day Two in Cashmere — Aplets, Cotlets and a Housing Crisis.</em></p><atavist-simple-image class="atavist-simple-image atavist-shared atavist-block atavist-block-align-center" data-assets="https://atavist.com/data/files/organization/60478/image/derivative/scale~1200x0~cashmere01-1500668412-38.png,https://atavist.com/data/files/organization/60478/image/derivative/scale~800x0~cashmere01-1500668412-38.png,https://atavist.com/data/files/organization/60478/image/derivative/scale~400x0~cashmere01-1500668412-38.png" atavist-block="true" block_id="1603942" block_type="atavist-simple-image" data-alignment="center" audio_color_scheme="white" the_caption="" the_image="{&quot;filename&quot;:&quot;cashmere01-1500668412-38.png&quot;,&quot;focal_point&quot;:{&quot;x&quot;:50,&quot;y&quot;:50},&quot;progress&quot;:0,&quot;width&quot;:1200,&quot;path&quot;:&quot;/data/files/organization/60478/image/raw/cashmere01-1500668412-38.png&quot;,&quot;temp_path&quot;:null}" contenteditable="false"></atavist-simple-image><p><em style="font-size: 1rem;">About the series: <a href="http://features.crosscut.com/why-a-road-trip-across-washington" target="_blank" class="regular-link">Why a road trip across Washington?</a> <br></em></p><p><em style="font-size: 1rem;">Home page for <a href="http://crosscut.com/2017/07/washington-state-political-divides-highway-2-seattle-road-trip/" target="_blank" class="regular-link">Seattle Meets Highway 2</a>. </em></p>
  									
  							
  							
  							
  							
  							
  							
  							
  							
  							
  							
  							
  									  							
  							</section>  					  				    			</article>    			  				  					<footer is="atavist-footer"></footer>  						    			<div is="nav-story-title" class="nav-story-title"><a href="https://crosscut.atavist.com/hippie-liberals-sultan-sky-river-rock-festival-highway-2-snohomish-county#chapter-cover">Hippie liberals leave a mark along Highway 2</a></div>  			<ol is='nav-chapter-list' class="nav-chapter-list">	  				  					<li><a href="http://features.crosscut.com/hippie-liberals-sultan-sky-river-rock-festival-highway-2-snohomish-county#chapter-2722466">Section 1</a></li>  				  			</ol>    			<story-icons class='story-icons'>  					<a class="white-label-logo-link" href="http://www.crosscut.com" target="_self"><img class="white-label-logo" src="/data/files/organization/60478/image/derivative/cropandscale~64x64~linkedinpro-1499472303-29.png" /></a>

  				  					<a class="template-icon facebook-share-link " href="http://www.facebook.com/share.php?s=100&amp;p[url]=http://features.crosscut.com/hippie-liberals-sultan-sky-river-rock-festival-highway-2-snohomish-county&amp;p[title]=Hippie+liberals+leave+a+mark+along+Highway+2&amp;p[images][0]=http://features.crosscut.com/data/files/organization/60478/image/share_image/public/mcknightmos-1500665126-26.jpg&amp;u=http://features.crosscut.com/hippie-liberals-sultan-sky-river-rock-festival-highway-2-snohomish-county" target="_blank">
		<svg width="25px" height="25px" viewBox="0 0 17 34" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns">
		    <g id="facebook-logo-svg" sketch:type="MSPage">
		        <g sketch:type="MSLayerGroup" transform="translate(1.000000, 1.000000)">
		            <g id="Layer_3" sketch:type="MSShapeGroup">
		                <path d="M9.97434501,32 L3.32300153,32 L3.32300153,15.998751 L0,15.998751 L0,10.4844168 L3.32300153,10.4844168 L3.32300153,7.17363049 C3.32300153,2.67504537 5.1993759,0 10.5303776,0 L14.9685857,0 L14.9685857,5.51495872 L12.1943915,5.51495872 C10.1191648,5.51495872 9.98188444,6.28559162 9.98188444,7.72381491 L9.97434501,10.4837923 L15,10.4837923 L14.4119249,15.9981265 L9.97434501,15.9981265 L9.97434501,32 L9.97434501,32 Z"></path>
		            </g>
		        </g>
		    </g>
		</svg>	</a>
  				<a class="template-icon twitter-share-link " href="http://twitter.com/share?url=http://features.crosscut.com/hippie-liberals-sultan-sky-river-rock-festival-highway-2-snohomish-county&amp;text=Hippie%20liberals%20leave%20a%20mark%20along%20Highway%202" target="_blank">
	<svg width="25px" height="25px" viewBox="0 0 32 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns">
	    <g id="twitter-logo-svg" sketch:type="MSPage">
	        <path d="M6.8468546,14.7778595 C7.13946884,14.8327653 7.44091602,14.8614382 7.74883743,14.8614382 C8.2909681,14.8614382 8.81303016,14.7725592 9.30214818,14.6081195 C6.90444045,14.2162782 5.07109641,12.0688801 5.07109641,9.47855443 C5.07109641,9.43838048 5.07153739,9.39831307 5.07241463,9.35835709 C5.78236361,9.7753633 6.60022535,10.0185403 7.47190902,10.031937 C6.03182993,9.11895802 5.07109641,7.47592616 5.07109641,5.60078546 C5.07109641,4.62721468 5.33007883,3.71621287 5.78066907,2.93747181 C8.33384413,6.09612415 12.0795876,8.1878691 16.3018208,8.47200394 C16.2244714,8.10468695 16.1837217,7.72323211 16.1837217,7.33193232 C16.1837217,4.38718727 18.4915376,2 21.3383731,2 C22.8256703,2 24.1658463,2.65156426 25.1066785,3.69379565 C26.274058,3.50197432 27.3590439,3.05429504 28.3062418,2.4080574 C27.9568348,3.6419808 27.1616641,4.67891429 26.1133073,5.31965762 C27.1395036,5.22094012 28.1090422,4.93263316 29,4.49988345 C28.3617362,5.58037564 27.5043698,6.50729073 26.4917998,7.21453212 C26.4926149,7.25356366 26.4930246,7.29269851 26.4930246,7.33193232 C26.4930246,7.43596944 26.4908563,7.83926449 26.4908563,7.93902234 C26.4908563,16.256971 19.9720256,23 11.9306395,23 C9.00545271,23 6.28173966,22.1077215 4,20.5719356 C4.40556308,20.6206158 4.8180998,20.6456403 5.23628697,20.6456403 C7.65860758,20.6456403 9.89134296,19.8060132 11.6773301,18.3927665 C9.39066593,18.3929778 7.49265825,16.8744086 6.8468546,14.7778595 Z" sketch:type="MSShapeGroup"></path>
	    </g>
	</svg></a>
  				  				  			</story-icons>    			    		</div><!-- navver -->  	</div><!-- .story-wrapper -->    </body>  <script type='text/javascript'>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</script>
<script type="text/javascript" src="http://features.crosscut.com/view/crosscut/hippie-liberals-sultan-sky-river-rock-festival-highway-2-snohomish-county/script.js?bump&1500918378"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
	_gaq.push(
	  ['_setAccount', 'UA-1197400-1'],
	  ['_trackPageview'],
	  ['b._setAccount', 'UA-40296216-5'],
	  ['b._setCustomVar', 3, 'org_identifier', 'atavist-60478-3bc590686e9c', 3],
	  ['b._setCustomVar', 4, 'story_identifier', 'atavist-60478-1392402-3bc590686e9c', 3],
	  ['b._trackPageview']
	);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script></html>  